SMBX 1.4.4 Crashes on start and sometimes after starting up the menu.

Description: Subforum dedicated to SMBX-38A - a fan-made remake of the original SMBX Engine, made by 5438A38A.
Forum rules: This is official Europan/American community for the SMBX-38A. Suggested to don't post stuff for this engine outside this subforum.
Moderators: Yoshi021, Lx Xzit, 5438A38A, Semi-moderatos, Moderators

Alfking49
Topic author, Passerby
Passerby
Alfking49
Topic author, Passerby
Passerby
Reputation: 0
Posts: 1
Joined: 7 Nov 2019

Post #1by Alfking49 » 7 Nov 2019, 19:10

Alright, so first off I'm using SMBX 1.4.4 because that's the version I always use. Second, I tried starting the game by double clicking the exe file. I see my cursor loading and then It deletes the exe file. This has never happened to me in the past, but It's happening on my new computer. Hm... Weird. So I tried setting it to Compatibility mode with the windows xp setting. That boots the menu, but when I click play or level editor it loads to like 25% then crashes and deletes the exe. I don't know what the problem could be. A missing dll file? So yeah, it's mildy infuriating. Please HEELP

Lx Xzit M
Moderator
Moderator
Avatar
Lx Xzit M
Moderator
Moderator
Reputation: 273
Posts: 619
Joined: 9 Nov 2015
Website

Post #2by Lx Xzit » 7 Nov 2019, 19:47

Disable your antivirus and add the smbx folder to exceptions list
VISIT MY YOUTUBE CHANNEL! LX XZIT
Join our 38A Discord server!

Image


Return to “Super Mario Bros. X by 38A (SMBX-38A)”