Open file bug with .wld files

Description: It's archive, posting new is here viewforum.php?f=11

Sambo M
Topic author, Count
Count
Avatar
Sambo M
Topic author, Count
Count
Age: 20
Reputation: 13
Posts: 264
Joined: 27 Jun 2014

Post #1by Sambo » 28 Feb 2015, 8:22

This isn't anything major, but when selecting the file type to open, SMBX world files are set to *.wldx instead of *.wld. And the icon that used to be on the file with the little globe is gone. Now it just uses the same icon as .lvl files.
Image
Current Project:
Image

Wohlstand M
Lead Developer
Lead Developer
Avatar
Wohlstand M
Lead Developer
Lead Developer
Age: 25
Reputation: 334
Posts: 1320
Joined: 15 Feb 2014
Location: Moscow, Russia
Website Skype YouTube

Post #2by Wohlstand » 28 Feb 2015, 14:54

This is a little mistake in the installer, I will fix it. If you have those mistakes with associations, simply open [Tools -> "Application settings"] and press "Associate file extensions" to re-associate them correctly


Return to “Troubleshooting”

Who is online (over the past 5 minutes)

Users browsing this forum: 1 guest