Page 1 of 1

OpenGL Out of Date

Posted: 30 Dec 2016, 2:49
by Harley01715
I've tried to play a level I made but it failed because of OpenGL out of date

Posted: 30 Dec 2016, 9:21
by Wohlstand
PGE Engine supports three rendering interfaces: OpenGL 3, OpenGL 2 and Software renderer. Use command-line arguments "--render-sw", "--render-gl3", "render-gl2" to choose one of them. By default, it is detecting automatically. Software renderer must work always.
Have you installed your video drivers? Without video drivers will work the software implementation of OpenGL or it will not work.